Difference between revisions of "Mailmerge in libreoffice"

From DWIKI
⧼monobook-jumptonavigation⧽⧼monobook-jumptosearch⧽
m
Line 24: Line 24:
  
  
==Sending the mails==
+
 
That's the other envelop like icon, there you select '''to''': the field called 'email' or whatever. Then fill in '''Subject'', and then choose '''Send all documents''' or the range you want to send to.
+
== Sending the mails ==
 +
 
 +
That's the other envelop like icon, there you select '''to''': the field called 'email' or whatever. Then fill in'''''<i>Subject</i>, and then choose '''Send all documents''' or the range you want to send to.
 +
 
 +
&nbsp;
 +
 
 +
If you can't find it, try Tool->Customize-Toolbars, look for "Send E-mail messages"

Revision as of 16:31, 5 June 2021

Sending mails from libreoffice takes several steps:

Email settings

Are hidden under Tools->Options->Libreoffice Writer->Merge E-Mail, fill in the settings as you do in any mail client. Keep in mind:

  • The Test Settings dialog is broken, if your settings are correct it will show 2 "OK" lines, no errors and then just hangs there.T he Stop butting does not work, Cancel does.

Create template

optonial?

Run Mail Merge Wizard

That's the envelope like icon top left or Tools->Mail Merge Wizard

Select document

The document to mail, probably the document you're currently working in.

Document type

In this case email

Select Address List

Usually a spreadsheet containing at least a column called 'email' or something

Create salutation

Can be skipped if the template/document you're sending already contains all that


Sending the mails

That's the other envelop like icon, there you select to': the field called 'email' or whatever. Then fill inSubject, and then choose Send all documents or the range you want to send to.

 

If you can't find it, try Tool->Customize-Toolbars, look for "Send E-mail messages"